Chicago Backnet Outage
Incident Report for ByteGrid
Resolved
The CenturyLink fiber cut in MD has been resolved at this time. All network links are working at full capacity.
Posted 19 days ago. Jan 30, 2019 - 20:55 EST
Update
The WoW portion of this outage appears to have been resolved by the provider. Backnet connectivity has been restored to chicago and functionality has been restored. The Century Link fiber cut continues to be worked on by the vendor.
Posted 19 days ago. Jan 30, 2019 - 11:15 EST
Identified
We are currently investigating multiple issues with connectivity between our datacenters. There is a CenturyLink fiber cut in MD that is affecting the CenturyLink and L3 internet circuits as well as the MDC-Chi backbone circuit. This fiber cut is affecting our Backbone connectivity which is causing issues with any services that need to communicate through that backbone to\from Chicago - this includes our monitoring (degraded) and backup services (currently suspended and waiting for restored connectivity).

There is also a WOW backbone circuit between Chi pop and Aurora that is down that is currently being work by their technicians.

Impacts:

Backbone connectivity is down to Chicago, anything utilizing backnet connectivity to connect to other sites across our backbone will be affected.
Posted 19 days ago. Jan 30, 2019 - 11:01 EST
This incident affected: CHI1 (CHI1 Bio Cloud, CHI1 GP Cloud) and MDC1 (MDC1 Internet).